Is there a better way to define multiple boolean variables?
Is there a better way to define multiple boolean variables? Question: I have multiple Boolean variables in my code and now they are defined like this: self.paused, self.show_difficulty, self.resizable, self.high_score_saved, self.show_high_scores, self.show_game_modes = False, False, True, False, False, False And I thought of refactoring the code like this to improve readability. ui_options = { "paused": …